windows, vmware, linux and whatever else confuses me…

Archive for April 2010

virtual machines running sluggish? this was my fix…

with one comment

I started noticing that one of my virtuals was running extremely “sluggish”. Everything from the start menu to the server manager would take forever to load…including drop down menus ect. Come to find out, the optical drive (which can be disconnected anytime via esxi) was causing the problem. Apparently you cannot have more than (1) virtual machine sharing the optical drive. So sure enough I disabled the optical drive in this VM and it starting running fine again!

Thanks Mark (at work) for the help

Written by thlnk3r

April 23, 2010 at 04:14

Posted in Uncategorized

interesting vmware server error

leave a comment »

If anyone receives this error when trying to bring up the vmware server console via Windows 2k3/2k8: 511 Error connecting to “C:\Program Files\VMware\VMwareServer\vmserverdWin32.exe ” process.

  1. End the process vmware-authd.exe
  2. Go to Start->Run “services.msc”
  3. Start the VMware Authorization Service
  4. Start/Restart the VMware Registration Service

That should fix the problem..hopefully

Written by thlnk3r

April 22, 2010 at 00:12

Posted in Uncategorized

What am I working on?

with one comment

Yeah first blog post ever. My blogs will mainly be about my enterprise environment at home and what lies ahead of my journey in becoming a sys admin. Just FYI complete newbie to this industry (yes I still haven’t completely learned the OSI model) but I’m training myself at home by building this stuff HOPING it gets me to my destination…some day ;)

(excuse my writing skills and grammar. This is one of my weak spots)

Here’s a few things I’m currently working on:

  • Nagios reporting (core 3.x) on Centos 5.4…

Why use Nagios? Well for obvious reasons I need some monitoring for my virtuals. It would be nice to know hardware resources and availability.

  • Fog imaging..

This piece is great because I learn a bit of Linux at the same time PLUS I can deploy images across my network via PXE boot. Perhaps I can learn a little about “syspreping” a win2k8 virtual and deploying it.

  • Win2k8 64-bit DC w/DNS

I have my Win2k8 domain controller up with internal DNS going. I have my active directory structure set up the way I like it plus I have some group policies already being enforced. However a lot of it still needs refining. Shoot I still need to get DHCP going!

  • and many more things

Did I mention I’m still learning this wordpress interface and all the neat options!

Written by thlnk3r

April 19, 2010 at 06:55

Posted in Uncategorized